Unable to upload attachments on a ticket at the Customer Portal
Problem
When a new Jira Service Desk ticket is being created, it is not possible to upload new file attachments.
The user will get the error message Please upload your attachment(s) after creating issue like the screenshot below
Root Cause
The reason is because the Duplicate Blocking or Count Limit feature is enabled.
Solution
You can either:
- Add a helper text to let the user knows to upload the attachments after creating the ticket.
- Disable the Duplicate Blocking / Count Limit feature.